Knowledge base | Responster Knowledgebase

What are Responster's hardware/software requirements?

The following list presents the minimum hardware and software requirements in order to use Responster:

Responster Website / Survey Builder:

 

Responster iOS App

  • An Apple iOS device running iOS8 or higher.
 

Responster Android App

  • An Android device running Android 4 or higher.

 

In all likelihood, you meet the requirements to get started with Responster (woohoo!).  Why not Create Your First Survey?